summary refs log tree commit diff
path: root/nixos/release.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/release.nix')
-rw-r--r--nixos/release.nix22
1 files changed, 9 insertions, 13 deletions
diff --git a/nixos/release.nix b/nixos/release.nix
index e5eadb57fe62..8a8b77de5a5b 100644
--- a/nixos/release.nix
+++ b/nixos/release.nix
@@ -122,14 +122,6 @@ in rec {
     inherit system;
   });
 
-  /*
-  iso_minimal_new_kernel = forAllSystems (system: makeIso {
-    module = ./modules/installer/cd-dvd/installation-cd-minimal-new-kernel.nix;
-    type = "minimal-new-kernel";
-    inherit system;
-  });
-  */
-
   iso_graphical = forAllSystems (system: makeIso {
     module = ./modules/installer/cd-dvd/installation-cd-graphical.nix;
     type = "graphical";
@@ -138,13 +130,17 @@ in rec {
 
   # A variant with a more recent (but possibly less stable) kernel
   # that might support more hardware.
-  /*
-  iso_new_kernel = forAllSystems (system: makeIso {
-    module = ./modules/installer/cd-dvd/installation-cd-new-kernel.nix;
-    type = "new-kernel";
+  iso_minimal_new_kernel = forAllSystems (system: makeIso {
+    module = ./modules/installer/cd-dvd/installation-cd-minimal-new-kernel.nix;
+    type = "minimal-new-kernel";
+    inherit system;
+  });
+
+  iso_graphical_new_kernel = forAllSystems (system: makeIso {
+    module = ./modules/installer/cd-dvd/installation-cd-graphical-new-kernel.nix;
+    type = "graphical-new-kernel";
     inherit system;
   });
-  */
 
 
   # A bootable VirtualBox virtual appliance as an OVA file (i.e. packaged OVF).