summary refs log tree commit diff
path: root/nixos/modules/system/boot/systemd.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/system/boot/systemd.nix')
-rw-r--r--nixos/modules/system/boot/systemd.nix1
1 files changed, 0 insertions, 1 deletions
diff --git a/nixos/modules/system/boot/systemd.nix b/nixos/modules/system/boot/systemd.nix
index 5bdb8bdac0b5..20748f9c3eb5 100644
--- a/nixos/modules/system/boot/systemd.nix
+++ b/nixos/modules/system/boot/systemd.nix
@@ -402,7 +402,6 @@ let
       # Symlink all units provided listed in systemd.packages.
       for i in ${toString cfg.packages}; do
         files=$(echo $i/etc/systemd/${type}/* $i/lib/systemd/${type}/*)
-        echo $i: $files
         if [ -n "$files" ]; then
           ln -s $files $out/
         fi