summary refs log tree commit diff
path: root/nixos/modules/services/x11/window-managers/openbox.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/x11/window-managers/openbox.nix')
-rw-r--r--nixos/modules/services/x11/window-managers/openbox.nix2
1 files changed, 2 insertions, 0 deletions
diff --git a/nixos/modules/services/x11/window-managers/openbox.nix b/nixos/modules/services/x11/window-managers/openbox.nix
index 5c7803eab1ab..091b533b28be 100644
--- a/nixos/modules/services/x11/window-managers/openbox.nix
+++ b/nixos/modules/services/x11/window-managers/openbox.nix
@@ -1,5 +1,6 @@
 {lib, pkgs, config, ...}:
 
+with lib;
 let
   inherit (lib) mkOption mkIf;
   cfg = config.services.xserver.windowManager.openbox;
@@ -8,6 +9,7 @@ in
 {
   options = {
     services.xserver.windowManager.openbox.enable = mkEnableOption "oroborus";
+  };
 
   config = mkIf cfg.enable {
     services.xserver.windowManager = {