about summary refs log tree commit diff
path: root/nixos/modules/services/web-apps/dolibarr.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/web-apps/dolibarr.nix')
-rw-r--r--nixos/modules/services/web-apps/dolibarr.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/modules/services/web-apps/dolibarr.nix b/nixos/modules/services/web-apps/dolibarr.nix
index f262099354d2..473ec7b1d4b0 100644
--- a/nixos/modules/services/web-apps/dolibarr.nix
+++ b/nixos/modules/services/web-apps/dolibarr.nix
@@ -16,7 +16,7 @@ let
         if (any (str: k == str) secretKeys) then v
         else if isString v then "'${v}'"
         else if isBool v then boolToString v
-        else if isNull v then "null"
+        else if v == null then "null"
         else toString v
       ;
     in