about summary refs log tree commit diff
path: root/nixos/modules/services/system/localtime.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/system/localtime.nix')
-rw-r--r--nixos/modules/services/system/localtime.nix4
1 files changed, 4 insertions, 0 deletions
diff --git a/nixos/modules/services/system/localtime.nix b/nixos/modules/services/system/localtime.nix
index c3c0b432b494..74925c5e2c47 100644
--- a/nixos/modules/services/system/localtime.nix
+++ b/nixos/modules/services/system/localtime.nix
@@ -35,6 +35,10 @@ in {
     # Install the systemd unit.
     systemd.packages = [ pkgs.localtime.out ];
 
+    users.users.localtimed = {
+      description = "Taskserver user";
+    };
+
     systemd.services.localtime = {
       wantedBy = [ "multi-user.target" ];
       serviceConfig.Restart = "on-failure";