summary refs log tree commit diff
path: root/nixos/modules/services/search/elasticsearch.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/search/elasticsearch.nix')
-rw-r--r--nixos/modules/services/search/elasticsearch.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/modules/services/search/elasticsearch.nix b/nixos/modules/services/search/elasticsearch.nix
index 12f163db463d..f6a3fad6c5db 100644
--- a/nixos/modules/services/search/elasticsearch.nix
+++ b/nixos/modules/services/search/elasticsearch.nix
@@ -34,7 +34,7 @@ in {
     enable = mkOption {
       description = "Whether to enable elasticsearch.";
       default = false;
-      type = types.uniq types.bool;
+      type = types.bool;
     };
 
     host = mkOption {