summary refs log tree commit diff
path: root/nixos/modules/services/networking/racoon.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/networking/racoon.nix')
-rw-r--r--nixos/modules/services/networking/racoon.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/modules/services/networking/racoon.nix b/nixos/modules/services/networking/racoon.nix
index 00986bbbd849..9428d9112a1b 100644
--- a/nixos/modules/services/networking/racoon.nix
+++ b/nixos/modules/services/networking/racoon.nix
@@ -6,7 +6,7 @@ let
   cfg = config.services.racoon;
 in {
   options.services.racoon = {
-    enable = mkEnableOption "Whether to enable racoon.";
+    enable = mkEnableOption "racoon";
 
     config = mkOption {
       description = "Contents of racoon configuration file.";