summary refs log tree commit diff
path: root/nixos/modules/services/networking/pdnsd.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/networking/pdnsd.nix')
-rw-r--r--nixos/modules/services/networking/pdnsd.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/modules/services/networking/pdnsd.nix b/nixos/modules/services/networking/pdnsd.nix
index f4467b818958..f5b174dd7b7b 100644
--- a/nixos/modules/services/networking/pdnsd.nix
+++ b/nixos/modules/services/networking/pdnsd.nix
@@ -62,14 +62,14 @@ in
     };
 
   config = mkIf cfg.enable {
-    users.extraUsers = singleton {
+    users.users = singleton {
       name = pdnsdUser;
       uid = config.ids.uids.pdnsd;
       group = pdnsdGroup;
       description = "pdnsd user";
     };
 
-    users.extraGroups = singleton {
+    users.groups = singleton {
       name = pdnsdGroup;
       gid = config.ids.gids.pdnsd;
     };