summary refs log tree commit diff
path: root/nixos/modules/services/networking/coturn.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/networking/coturn.nix')
-rw-r--r--nixos/modules/services/networking/coturn.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/modules/services/networking/coturn.nix b/nixos/modules/services/networking/coturn.nix
index b3c64490d97e..c430ce5af92a 100644
--- a/nixos/modules/services/networking/coturn.nix
+++ b/nixos/modules/services/networking/coturn.nix
@@ -294,12 +294,12 @@ in {
   };
 
   config = mkIf cfg.enable {
-    users.extraUsers = [
+    users.users = [
       { name = "turnserver";
         uid = config.ids.uids.turnserver;
         description = "coturn TURN server user";
       } ];
-    users.extraGroups = [
+    users.groups = [
       { name = "turnserver";
         gid = config.ids.gids.turnserver;
         members = [ "turnserver" ];