summary refs log tree commit diff
path: root/nixos/modules/services/monitoring/prometheus/exporters.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/monitoring/prometheus/exporters.nix')
-rw-r--r--nixos/modules/services/monitoring/prometheus/exporters.nix3
1 files changed, 3 insertions, 0 deletions
diff --git a/nixos/modules/services/monitoring/prometheus/exporters.nix b/nixos/modules/services/monitoring/prometheus/exporters.nix
index 4315194ed325..8d6ca1e40a19 100644
--- a/nixos/modules/services/monitoring/prometheus/exporters.nix
+++ b/nixos/modules/services/monitoring/prometheus/exporters.nix
@@ -25,6 +25,7 @@ let
     minio    = import ./exporters/minio.nix    { inherit config lib pkgs; };
     nginx    = import ./exporters/nginx.nix    { inherit config lib pkgs; };
     node     = import ./exporters/node.nix     { inherit config lib pkgs; };
+    postfix  = import ./exporters/postfix.nix  { inherit config lib pkgs; };
     snmp     = import ./exporters/snmp.nix     { inherit config lib pkgs; };
     unifi    = import ./exporters/unifi.nix    { inherit config lib pkgs; };
     varnish  = import ./exporters/varnish.nix  { inherit config lib pkgs; };
@@ -166,4 +167,6 @@ in
       conf = cfg.${name};
     }) exporterOpts)
   );
+
+  meta.doc = ./exporters.xml;
 }