about summary refs log tree commit diff
path: root/nixos/modules/services/monitoring/arbtt.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/monitoring/arbtt.nix')
-rw-r--r--nixos/modules/services/monitoring/arbtt.nix3
1 files changed, 1 insertions, 2 deletions
diff --git a/nixos/modules/services/monitoring/arbtt.nix b/nixos/modules/services/monitoring/arbtt.nix
index 27d59e367d5c..a8d5e3b7fa07 100644
--- a/nixos/modules/services/monitoring/arbtt.nix
+++ b/nixos/modules/services/monitoring/arbtt.nix
@@ -10,7 +10,6 @@ in {
       enable = mkOption {
         type = types.bool;
         default = false;
-        example = true;
         description = ''
           Enable the arbtt statistics capture service.
         '';
@@ -49,7 +48,7 @@ in {
   config = mkIf cfg.enable {
     systemd.user.services.arbtt = {
       description = "arbtt statistics capture service";
-      wantedBy = [ "multi-user.target" ];
+      wantedBy = [ "default.target" ];
 
       serviceConfig = {
         Type = "simple";