summary refs log tree commit diff
path: root/nixos/modules/services/mail/opensmtpd.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/mail/opensmtpd.nix')
-rw-r--r--nixos/modules/services/mail/opensmtpd.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/modules/services/mail/opensmtpd.nix b/nixos/modules/services/mail/opensmtpd.nix
index f9b890532ceb..4276552d4f03 100644
--- a/nixos/modules/services/mail/opensmtpd.nix
+++ b/nixos/modules/services/mail/opensmtpd.nix
@@ -83,12 +83,12 @@ in {
   ###### implementation
 
   config = mkIf cfg.enable {
-    users.extraGroups = {
+    users.groups = {
       smtpd.gid = config.ids.gids.smtpd;
       smtpq.gid = config.ids.gids.smtpq;
     };
 
-    users.extraUsers = {
+    users.users = {
       smtpd = {
         description = "OpenSMTPD process user";
         uid = config.ids.uids.smtpd;