summary refs log tree commit diff
path: root/nixos/modules/services/mail/exim.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/mail/exim.nix')
-rw-r--r--nixos/modules/services/mail/exim.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/modules/services/mail/exim.nix b/nixos/modules/services/mail/exim.nix
index f9ee3f909660..06c4b2811b3f 100644
--- a/nixos/modules/services/mail/exim.nix
+++ b/nixos/modules/services/mail/exim.nix
@@ -77,14 +77,14 @@ in
       systemPackages = [ exim ];
     };
 
-    users.extraUsers = singleton {
+    users.users = singleton {
       name = cfg.user;
       description = "Exim mail transfer agent user";
       uid = config.ids.uids.exim;
       group = cfg.group;
     };
 
-    users.extraGroups = singleton {
+    users.groups = singleton {
       name = cfg.group;
       gid = config.ids.gids.exim;
     };