summary refs log tree commit diff
path: root/nixos/modules/services/backup/postgresql-backup.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/backup/postgresql-backup.nix')
-rw-r--r--nixos/modules/services/backup/postgresql-backup.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/nixos/modules/services/backup/postgresql-backup.nix b/nixos/modules/services/backup/postgresql-backup.nix
index 93dcd2f96479..2ec78ce6f2cf 100644
--- a/nixos/modules/services/backup/postgresql-backup.nix
+++ b/nixos/modules/services/backup/postgresql-backup.nix
@@ -34,7 +34,7 @@ let
         User = "postgres";
       };
 
-      startAt = cfg.period;
+      startAt = cfg.startAt;
     };
 
 in {
@@ -50,10 +50,10 @@ in {
         '';
       };
 
-      period = mkOption {
+      startAt = mkOption {
         default = "*-*-* 01:15:00";
         description = ''
-          This option defines (in the format used by <literal>systemd.time</literal>) when the
+          This option defines (see <literal>systemd.time</literal> for format) when the
           databases should be dumped.
           The default is to update at 01:15 (at night) every day.
         '';