about summary refs log tree commit diff
path: root/nixos/modules/rename.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/rename.nix')
-rw-r--r--nixos/modules/rename.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/modules/rename.nix b/nixos/modules/rename.nix
index 1128b9c0da8d..0a67aeb81e56 100644
--- a/nixos/modules/rename.nix
+++ b/nixos/modules/rename.nix
@@ -17,7 +17,7 @@ let
     inherit from to;
     name = "Obsolete name";
     use = x: builtins.trace "Obsolete option `${showOption from}' is used. It was renamed to `${showOption to}'." x;
-    define = x: builtins.trace "Obsolete option `${showOption from}' is used. It was renamed to  `${showOption to}'." x;
+    define = x: builtins.trace "Obsolete option `${showOption from}' is used. It was renamed to `${showOption to}'." x;
   };
 
   # abort if deprecated option is used
@@ -25,7 +25,7 @@ let
     inherit from to;
     name = "Deprecated name";
     use = x: abort "Deprecated option `${showOption from}' is used. It was renamed to `${showOption to}'.";
-    define = x: abort "Deprecated option `${showOption from}' is used. It was renamed to  `${showOption to}'.";
+    define = x: abort "Deprecated option `${showOption from}' is used. It was renamed to `${showOption to}'.";
   };
 
   showOption = concatStringsSep ".";