summary refs log tree commit diff
path: root/nixos/modules/programs/rootston.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/programs/rootston.nix')
-rw-r--r--nixos/modules/programs/rootston.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/modules/programs/rootston.nix b/nixos/modules/programs/rootston.nix
index 1946b1db657b..842d9e6cfb48 100644
--- a/nixos/modules/programs/rootston.nix
+++ b/nixos/modules/programs/rootston.nix
@@ -6,7 +6,7 @@ let
   cfg = config.programs.rootston;
 
   rootstonWrapped = pkgs.writeScriptBin "rootston" ''
-    #! ${pkgs.stdenv.shell}
+    #! ${pkgs.runtimeShell}
     if [[ "$#" -ge 1 ]]; then
       exec ${pkgs.rootston}/bin/rootston "$@"
     else