about summary refs log tree commit diff
path: root/nixos/modules/programs/qt5ct.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/programs/qt5ct.nix')
-rw-r--r--nixos/modules/programs/qt5ct.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/modules/programs/qt5ct.nix b/nixos/modules/programs/qt5ct.nix
index 550634e65be9..aeb7fc508495 100644
--- a/nixos/modules/programs/qt5ct.nix
+++ b/nixos/modules/programs/qt5ct.nix
@@ -26,6 +26,6 @@ with lib;
   ###### implementation
   config = mkIf config.programs.qt5ct.enable {
     environment.variables.QT_QPA_PLATFORMTHEME = "qt5ct";
-    environment.systemPackages = [ pkgs.qt5ct ];
+    environment.systemPackages = with pkgs; [ qt5ct libsForQt5.qtstyleplugins ];
   };
 }