summary refs log tree commit diff
path: root/nixos/modules/programs/command-not-found/command-not-found.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/programs/command-not-found/command-not-found.nix')
-rw-r--r--nixos/modules/programs/command-not-found/command-not-found.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/modules/programs/command-not-found/command-not-found.nix b/nixos/modules/programs/command-not-found/command-not-found.nix
index bead2dcdcf90..9524d91ea3bc 100644
--- a/nixos/modules/programs/command-not-found/command-not-found.nix
+++ b/nixos/modules/programs/command-not-found/command-not-found.nix
@@ -57,9 +57,9 @@ in
           if [ $? = 126 ]; then
             "$@"
           fi
-	else
+        else
           # Indicate than there was an error so ZSH falls back to its default handler
-	  return 127
+          return 127
         fi
       }
     '';