summary refs log tree commit diff
path: root/nixos/modules/misc/version.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/misc/version.nix')
-rw-r--r--nixos/modules/misc/version.nix15
1 files changed, 0 insertions, 15 deletions
diff --git a/nixos/modules/misc/version.nix b/nixos/modules/misc/version.nix
index 7519d9176982..b8f0a223c910 100644
--- a/nixos/modules/misc/version.nix
+++ b/nixos/modules/misc/version.nix
@@ -16,21 +16,6 @@ in
 
   options.system = {
 
-    # XXX: Reintroduce old options to make nixops before 1.6 able to evaluate configurations
-    # XXX: Remove after nixops has been bumped to a compatible version
-    nixosVersion = mkOption {
-      readOnly = true;
-      internal = true;
-      type = types.str;
-      default = config.system.nixos.version;
-    };
-    nixosVersionSuffix = mkOption {
-      readOnly = true;
-      internal = true;
-      type = types.str;
-      default = config.system.nixos.versionSuffix;
-    };
-
     nixos.version = mkOption {
       internal = true;
       type = types.str;