summary refs log tree commit diff
path: root/nixos/modules/misc/passthru.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/misc/passthru.nix')
-rw-r--r--nixos/modules/misc/passthru.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/modules/misc/passthru.nix b/nixos/modules/misc/passthru.nix
index b65f20d62f2d..f3c9f6ba651b 100644
--- a/nixos/modules/misc/passthru.nix
+++ b/nixos/modules/misc/passthru.nix
@@ -1,11 +1,11 @@
 # This module allows you to export something from configuration
 # Use case: export kernel source expression for ease of configuring
 
-{ config, pkgs, ... }:
+{ config, lib, ... }:
 
 {
   options = {
-    passthru = pkgs.lib.mkOption {
+    passthru = lib.mkOption {
       visible = false;
       description = ''
         This attribute set will be exported as a system attribute.