summary refs log tree commit diff
path: root/nixos/modules/misc/lib.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/misc/lib.nix')
-rw-r--r--nixos/modules/misc/lib.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/nixos/modules/misc/lib.nix b/nixos/modules/misc/lib.nix
index 18fc68a69883..be8000ac029d 100644
--- a/nixos/modules/misc/lib.nix
+++ b/nixos/modules/misc/lib.nix
@@ -1,11 +1,11 @@
-{ config, pkgs, ... }:
+{ config, lib, ... }:
 
 {
   options = {
-    lib = pkgs.lib.mkOption {
+    lib = lib.mkOption {
       default = {};
 
-      type = pkgs.lib.types.attrsOf pkgs.lib.types.attrs;
+      type = lib.types.attrsOf lib.types.attrs;
 
       description = ''
         This option allows modules to define helper functions, constants, etc.