about summary refs log tree commit diff
path: root/nixos/modules/config/power-management.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/config/power-management.nix')
-rw-r--r--nixos/modules/config/power-management.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/modules/config/power-management.nix b/nixos/modules/config/power-management.nix
index a4a4d6e1a6af..7a5ce6ee5b99 100644
--- a/nixos/modules/config/power-management.nix
+++ b/nixos/modules/config/power-management.nix
@@ -70,7 +70,7 @@ in
   config = mkIf cfg.enable {
 
     # Leftover for old setups, should be set by nixos-generate-config now
-    powerManagement.cpuFreqGovernor = mkDefault "ondemand";
+    powerManagement.cpuFreqGovernor = mkOptionDefault "ondemand";
 
     systemd.targets.post-resume = {
       description = "Post-Resume Actions";