about summary refs log tree commit diff
path: root/nixos/modules/config/networking.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/config/networking.nix')
-rw-r--r--nixos/modules/config/networking.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/modules/config/networking.nix b/nixos/modules/config/networking.nix
index d0e5b35e42e8..760f8353fb30 100644
--- a/nixos/modules/config/networking.nix
+++ b/nixos/modules/config/networking.nix
@@ -34,12 +34,12 @@ in
       default = {};
       example = ''
         {
-          "localhost" = [ "foo.bar" ];
+          "127.0.0.1" = [ "foo.bar.baz" ];
           "192.168.0.2" = [ "fileserver.local" "nameserver.local" ];
         };
       '';
       description = ''
-        Locally defined maps of IP addresses to hostnames'
+        Locally defined maps of hostnames to IP addresses.
       '';
     };