summary refs log tree commit diff
path: root/modules/tasks/network-interfaces.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/tasks/network-interfaces.nix')
-rw-r--r--modules/tasks/network-interfaces.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/modules/tasks/network-interfaces.nix b/modules/tasks/network-interfaces.nix
index a002e2b68b2d..e8097e418c8b 100644
--- a/modules/tasks/network-interfaces.nix
+++ b/modules/tasks/network-interfaces.nix
@@ -252,13 +252,13 @@ in
 
     security.setuidPrograms = [ "ping" "ping6" ];
 
-    boot.systemd.targets."network-interfaces" =
+    systemd.targets."network-interfaces" =
       { description = "All Network Interfaces";
         wantedBy = [ "network.target" ];
         unitConfig.X-StopOnReconfiguration = true;
       };
 
-    boot.systemd.services =
+    systemd.services =
       let
 
         networkSetup =