summary refs log tree commit diff
path: root/modules/system/boot/modprobe.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/system/boot/modprobe.nix')
-rw-r--r--modules/system/boot/modprobe.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/modules/system/boot/modprobe.nix b/modules/system/boot/modprobe.nix
index fe667ce59c56..5be5546163ac 100644
--- a/modules/system/boot/modprobe.nix
+++ b/modules/system/boot/modprobe.nix
@@ -19,14 +19,14 @@ with pkgs.lib;
           ''
             #! ${pkgs.stdenv.shell}
             export MODULE_DIR=${config.system.modulesTree}/lib/modules
-            
+
             # Fall back to the kernel modules used at boot time if the
             # modules in the current configuration don't match the
             # running kernel.
             if [ ! -d "$MODULE_DIR/$(${pkgs.coreutils}/bin/uname -r)" ]; then
                 MODULE_DIR=/var/run/booted-system/kernel-modules/lib/modules
             fi
-            
+
             exec ${pkgs.module_init_tools}/sbin/modprobe "$@"
           '';
       };
@@ -44,7 +44,7 @@ with pkgs.lib;
         automatically by the hardware probing code.
       '';
     };
-  
+
     boot.extraModprobeConfig = mkOption {
       default = "";
       example =
@@ -59,7 +59,7 @@ with pkgs.lib;
         <manvolnum>5</manvolnum></citerefentry> for details.
       '';
     };
-  
+
   };
 
 
@@ -101,7 +101,7 @@ with pkgs.lib;
         # module.
         echo ${config.system.sbin.modprobe}/sbin/modprobe > /proc/sys/kernel/modprobe
       '';
-      
+
   };
 
 }