summary refs log tree commit diff
path: root/modules/services/system/nscd.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/services/system/nscd.nix')
-rw-r--r--modules/services/system/nscd.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/modules/services/system/nscd.nix b/modules/services/system/nscd.nix
index ede6c4213dbc..971b73706ae9 100644
--- a/modules/services/system/nscd.nix
+++ b/modules/services/system/nscd.nix
@@ -7,7 +7,7 @@ let
   nssModulesPath = config.system.nssModules.path;
 
   inherit (pkgs.lib) singleton;
-  
+
 in
 
 {
@@ -32,7 +32,7 @@ in
   ###### implementation
 
   config = mkIf config.services.nscd.enable {
-  
+
     users.extraUsers = singleton
       { name = "nscd";
         uid = config.ids.uids.nscd;
@@ -45,7 +45,7 @@ in
         startOn = "startup";
 
         environment = { LD_LIBRARY_PATH = nssModulesPath; };
-        
+
         preStart =
           ''
             mkdir -m 0755 -p /var/run/nscd