summary refs log tree commit diff
path: root/modules/services/scheduling/atd.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/services/scheduling/atd.nix')
-rw-r--r--modules/services/scheduling/atd.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/modules/services/scheduling/atd.nix b/modules/services/scheduling/atd.nix
index 8f6d1667bdb3..8213f4b3667f 100644
--- a/modules/services/scheduling/atd.nix
+++ b/modules/services/scheduling/atd.nix
@@ -5,7 +5,7 @@ with pkgs.lib;
 let
 
   cfg = config.services.atd;
-  
+
   inherit (pkgs) at;
 
 in
@@ -15,7 +15,7 @@ in
   ###### interface
 
   options = {
-  
+
     services.atd.enable = mkOption {
       default = true;
       description = ''
@@ -26,14 +26,14 @@ in
     services.atd.allowEveryone = mkOption {
       default = false;
       description = ''
-        Whether to make /var/spool/at{jobs,spool} writeable 
+        Whether to make /var/spool/at{jobs,spool} writeable
         by everyone (and sticky).  This is normally not needed since
         the `at' commands are setuid/setgid `atd'.
      '';
     };
-    
+
   };
-  
+
 
   ###### implementation