summary refs log tree commit diff
path: root/modules/services/networking/wicd.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/services/networking/wicd.nix')
-rw-r--r--modules/services/networking/wicd.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/modules/services/networking/wicd.nix b/modules/services/networking/wicd.nix
index b26511bcb528..8e0122732164 100644
--- a/modules/services/networking/wicd.nix
+++ b/modules/services/networking/wicd.nix
@@ -7,7 +7,7 @@ with pkgs.lib;
   ###### interface
 
   options = {
-  
+
     networking.wicd.enable = mkOption {
       default = false;
       description = ''
@@ -20,12 +20,12 @@ with pkgs.lib;
 
 
   ###### implementation
-  
+
   config = mkIf config.networking.wicd.enable {
 
     environment.systemPackages = [pkgs.wicd];
 
-    jobs.wicd = 
+    jobs.wicd =
       { startOn = "started network-interfaces";
         stopOn = "stopping network-interfaces";
 
@@ -35,7 +35,7 @@ with pkgs.lib;
 
     services.dbus.enable = true;
     services.dbus.packages = [pkgs.wicd];
-  
+
   };
 
 }