summary refs log tree commit diff
path: root/modules/services/networking/vsftpd.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/services/networking/vsftpd.nix')
-rw-r--r--modules/services/networking/vsftpd.nix14
1 files changed, 7 insertions, 7 deletions
diff --git a/modules/services/networking/vsftpd.nix b/modules/services/networking/vsftpd.nix
index 837f44c4213e..1b2432401def 100644
--- a/modules/services/networking/vsftpd.nix
+++ b/modules/services/networking/vsftpd.nix
@@ -2,10 +2,10 @@
 
 with pkgs.lib;
 
-let 
+let
 
   cfg = config.services.vsftpd;
-  
+
   inherit (pkgs) vsftpd;
 
   yesNoOption = p : name :
@@ -18,9 +18,9 @@ in
   ###### interface
 
   options = {
-  
+
     services.vsftpd = {
-    
+
       enable = mkOption {
         default = false;
         description = "Whether to enable the vsftpd FTP server.";
@@ -72,9 +72,9 @@ in
       };
 
     };
-    
+
   };
-  
+
 
   ###### implementation
 
@@ -133,5 +133,5 @@ in
       };
 
   };
-  
+
 }