summary refs log tree commit diff
path: root/modules/services/networking/rdnssd.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/services/networking/rdnssd.nix')
-rw-r--r--modules/services/networking/rdnssd.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/modules/services/networking/rdnssd.nix b/modules/services/networking/rdnssd.nix
index 11017b8e250a..f797206ad5c7 100644
--- a/modules/services/networking/rdnssd.nix
+++ b/modules/services/networking/rdnssd.nix
@@ -10,7 +10,7 @@ with pkgs.lib;
   ###### interface
 
   options = {
-  
+
     services.rdnssd.enable = mkOption {
       default = false;
       #default = config.networking.enableIPv6;
@@ -32,7 +32,7 @@ with pkgs.lib;
 
     jobs.rdnssd =
       { description = "RDNSS daemon";
-      
+
         # Start before the network interfaces are brought up so that
         # the daemon receives RDNSS advertisements from the kernel.
         startOn = "starting network-interfaces";
@@ -44,5 +44,5 @@ with pkgs.lib;
       };
 
   };
-  
+
 }