summary refs log tree commit diff
path: root/modules/services/networking/quassel.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/services/networking/quassel.nix')
-rw-r--r--modules/services/networking/quassel.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/modules/services/networking/quassel.nix b/modules/services/networking/quassel.nix
index 916694c69109..d5c38cfd048d 100644
--- a/modules/services/networking/quassel.nix
+++ b/modules/services/networking/quassel.nix
@@ -13,7 +13,7 @@ in
   ###### interface
 
   options = {
-  
+
     services.quassel = {
 
       enable = mkOption {
@@ -56,7 +56,7 @@ in
     };
 
   };
-  
+
 
   ###### implementation
 
@@ -66,7 +66,7 @@ in
       { name = "quassel";
         description = "Quassel IRC client daemon";
       }];
-    
+
 
     jobs.quassel =
       { description = "Quassel IRC client daemon";
@@ -86,5 +86,5 @@ in
       };
 
   };
-  
+
 }