summary refs log tree commit diff
path: root/modules/services/hardware/pcscd.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/services/hardware/pcscd.nix')
-rw-r--r--modules/services/hardware/pcscd.nix12
1 files changed, 6 insertions, 6 deletions
diff --git a/modules/services/hardware/pcscd.nix b/modules/services/hardware/pcscd.nix
index 6f4e848ee69d..9f389efc06d4 100644
--- a/modules/services/hardware/pcscd.nix
+++ b/modules/services/hardware/pcscd.nix
@@ -7,18 +7,18 @@ with pkgs.lib;
   ###### interface
 
   options = {
-  
+
     services.pcscd = {
 
       enable = mkOption {
         default = false;
         description = "Whether to enable the PCSC-Lite daemon.";
       };
-      
+
     };
-    
+
   };
-  
+
 
   ###### implementation
 
@@ -40,7 +40,7 @@ with pkgs.lib;
 
         exec = "${pkgs.pcsclite}/sbin/pcscd";
       };
-      
+
   };
-  
+
 }