summary refs log tree commit diff
path: root/modules/misc/passthru.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/misc/passthru.nix')
-rw-r--r--modules/misc/passthru.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/modules/misc/passthru.nix b/modules/misc/passthru.nix
index 5aacf507afbd..9962352a40a5 100644
--- a/modules/misc/passthru.nix
+++ b/modules/misc/passthru.nix
@@ -1,9 +1,9 @@
 # This module allows you to export something from configuration
-# Use case: export kernel source expression for ease of configuring 
+# Use case: export kernel source expression for ease of configuring
 
 {config, pkgs, ...}:
 
-let 
+let
 
 options = {
   passthru = pkgs.lib.mkOption {
@@ -14,7 +14,7 @@ options = {
   };
 };
 
-in 
+in
 
 {
   require = options;