summary refs log tree commit diff
path: root/modules/hardware/network/rt73.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/hardware/network/rt73.nix')
-rw-r--r--modules/hardware/network/rt73.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/modules/hardware/network/rt73.nix b/modules/hardware/network/rt73.nix
index f7fae0095284..6e96f21104d6 100644
--- a/modules/hardware/network/rt73.nix
+++ b/modules/hardware/network/rt73.nix
@@ -5,7 +5,7 @@
   ###### interface
 
   options = {
-  
+
     networking.enableRT73Firmware = pkgs.lib.mkOption {
       default = false;
       type = pkgs.lib.types.bool;
@@ -18,9 +18,9 @@
 
 
   ###### implementation
-  
+
   config = pkgs.lib.mkIf config.networking.enableRT73Firmware {
     hardware.firmware = [ pkgs.rt73fw ];
   };
-  
+
 }