summary refs log tree commit diff
path: root/modules/hardware/network/intel-3945abg.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/hardware/network/intel-3945abg.nix')
-rw-r--r--modules/hardware/network/intel-3945abg.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/modules/hardware/network/intel-3945abg.nix b/modules/hardware/network/intel-3945abg.nix
index 9fe4be500f1e..3500fc2ff682 100644
--- a/modules/hardware/network/intel-3945abg.nix
+++ b/modules/hardware/network/intel-3945abg.nix
@@ -5,7 +5,7 @@
   ###### interface
 
   options = {
-  
+
     networking.enableIntel3945ABGFirmware = pkgs.lib.mkOption {
       default = false;
       type = pkgs.lib.types.bool;
@@ -19,11 +19,11 @@
 
 
   ###### implementation
-  
+
   config = pkgs.lib.mkIf config.networking.enableIntel3945ABGFirmware {
-  
+
     hardware.firmware = [ pkgs.iwlwifi3945ucode ];
 
   };
-  
+
 }