summary refs log tree commit diff
path: root/modules/hardware/network/intel-2100bg.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/hardware/network/intel-2100bg.nix')
-rw-r--r--modules/hardware/network/intel-2100bg.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/modules/hardware/network/intel-2100bg.nix b/modules/hardware/network/intel-2100bg.nix
index aec4f9748dc2..b2eea6c7b905 100644
--- a/modules/hardware/network/intel-2100bg.nix
+++ b/modules/hardware/network/intel-2100bg.nix
@@ -5,7 +5,7 @@
   ###### interface
 
   options = {
-  
+
     networking.enableIntel2100BGFirmware = pkgs.lib.mkOption {
       default = false;
       type = pkgs.lib.types.bool;
@@ -22,13 +22,13 @@
 
 
   ###### implementation
-  
+
   config = pkgs.lib.mkIf config.networking.enableIntel2100BGFirmware {
-  
+
     # Warning: setting this option requires acceptance of the firmware
     # license, see http://ipw2100.sourceforge.net/firmware.php?fid=2.
     hardware.firmware = [ pkgs.ipw2100fw ];
 
   };
-  
+
 }