summary refs log tree commit diff
path: root/modules/config/unix-odbc-drivers.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/config/unix-odbc-drivers.nix')
-rw-r--r--modules/config/unix-odbc-drivers.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/modules/config/unix-odbc-drivers.nix b/modules/config/unix-odbc-drivers.nix
index 7df87db8577c..8950898e1dd8 100644
--- a/modules/config/unix-odbc-drivers.nix
+++ b/modules/config/unix-odbc-drivers.nix
@@ -10,7 +10,7 @@ let
         default = [];
         example = "map (x : x.ini) (with pkgs.unixODBCDrivers; [ mysql psql psqlng ] )";
         description = ''
-          specifies unix odbc drivers to be registered at /etc/odbcinst.ini. 
+          specifies unix odbc drivers to be registered at /etc/odbcinst.ini.
           Maybe you also want to add pkgs.unixODBC to the system path to get a
           command line client t connnect to odbc databases.
         '';
@@ -30,10 +30,10 @@ mkIf (config.environment.unixODBCDrivers != []) {
   require = [
     options
   ];
-  
+
   environment = {
     etc = [
-      { source = 
+      { source =
           let inis = config.environment.unixODBCDrivers;
           in pkgs.writeText "odbcinst.ini" (pkgs.lib.concatStringsSep "\n" inis);
         target = "odbcinst.ini";