summary refs log tree commit diff
path: root/modules/config/swap.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/config/swap.nix')
-rw-r--r--modules/config/swap.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/modules/config/swap.nix b/modules/config/swap.nix
index a3f241fc8c55..1e373382917a 100644
--- a/modules/config/swap.nix
+++ b/modules/config/swap.nix
@@ -5,7 +5,7 @@ with pkgs.lib;
 {
 
   ###### interface
-  
+
   options = {
 
     swapDevices = mkOption {
@@ -30,7 +30,7 @@ with pkgs.lib;
       options = {config, options, ...}: {
 
         options = {
-        
+
           device = mkOption {
             example = "/dev/sda3";
             type = types.string;
@@ -64,9 +64,9 @@ with pkgs.lib;
             else
               mkNotdef;
         };
-        
+
       };
-      
+
     };
 
   };