about summary refs log tree commit diff
path: root/lib/types.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lib/types.nix')
-rw-r--r--lib/types.nix1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/types.nix b/lib/types.nix
index 51e58eaa8ab5..4378568c141f 100644
--- a/lib/types.nix
+++ b/lib/types.nix
@@ -67,6 +67,7 @@ let
     ;
   outer_types =
 rec {
+  __attrsFailEvaluation = true;
   isType = type: x: (x._type or "") == type;
 
   setType = typeName: value: value // {