summary refs log tree commit diff
path: root/lib/types.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lib/types.nix')
-rw-r--r--lib/types.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/types.nix b/lib/types.nix
index 441af98cb9b6..4e44e7521c4b 100644
--- a/lib/types.nix
+++ b/lib/types.nix
@@ -441,7 +441,7 @@ rec {
     # Either value of type `finalType` or `coercedType`, the latter is
     # converted to `finalType` using `coerceFunc`.
     coercedTo = coercedType: coerceFunc: finalType:
-      assert assertMsg (coercedType.getSubModules == null)
+      assert lib.assertMsg (coercedType.getSubModules == null)
         "coercedTo: coercedType must not have submodules (it’s a ${
           coercedType.description})";
       mkOptionType rec {