summary refs log tree commit diff
path: root/lib/types.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lib/types.nix')
-rw-r--r--lib/types.nix1
1 files changed, 0 insertions, 1 deletions
diff --git a/lib/types.nix b/lib/types.nix
index 0545cd6a3c27..aa8a371d9530 100644
--- a/lib/types.nix
+++ b/lib/types.nix
@@ -12,7 +12,6 @@ with lib.modules;
 rec {
 
   isType = type: x: (x._type or "") == type;
-  hasType = x: isAttrs x && x ? _type;
   typeOf = x: x._type or "";
 
   setType = typeName: value: value // {