summary refs log tree commit diff
path: root/lib/systems/platforms.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lib/systems/platforms.nix')
-rw-r--r--lib/systems/platforms.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/lib/systems/platforms.nix b/lib/systems/platforms.nix
index 4322c8e2ff68..24634f83a495 100644
--- a/lib/systems/platforms.nix
+++ b/lib/systems/platforms.nix
@@ -307,6 +307,14 @@ rec {
     uboot = null;
   };
 
+  scaleway-c1 = armv7l-hf-multiplatform // {
+    gcc = {
+      cpu = "cortex-a9";
+      fpu = "vfpv3";
+      float = "hard";
+    };
+  };
+
   guruplug = sheevaplug // {
     # Define `CONFIG_MACH_GURUPLUG' (see
     # <http://kerneltrap.org/mailarchive/git-commits-head/2010/5/19/33618>)