summary refs log tree commit diff
path: root/lib/systems/examples.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lib/systems/examples.nix')
-rw-r--r--lib/systems/examples.nix14
1 files changed, 14 insertions, 0 deletions
diff --git a/lib/systems/examples.nix b/lib/systems/examples.nix
index 848737700b0b..f3abfe2c621f 100644
--- a/lib/systems/examples.nix
+++ b/lib/systems/examples.nix
@@ -57,6 +57,20 @@ rec {
     platform = platforms.pogoplug4;
   };
 
+  ben-nanonote = rec {
+    config = "mipsel-unknown-linux-uclibc";
+    arch = "mips";
+    float = "soft";
+    platform = {
+      name = "ben_nanonote";
+      kernelMajor = "2.6";
+      kernelArch = "mips";
+      gcc = {
+        arch = "mips32";
+      };
+    };
+  };
+
   fuloongminipc = rec {
     config = "mipsel-unknown-linux-gnu";
     arch = "mips";