summary refs log tree commit diff
path: root/lib/make-system-tarball.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lib/make-system-tarball.nix')
-rw-r--r--lib/make-system-tarball.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/make-system-tarball.nix b/lib/make-system-tarball.nix
index 301294e1964e..8fed9a348827 100644
--- a/lib/make-system-tarball.nix
+++ b/lib/make-system-tarball.nix
@@ -21,7 +21,7 @@ stdenv.mkDerivation {
   name = "tarball";
   builder = ./make-system-tarball.sh;
   buildInputs = [perl xz];
-  
+
   inherit fileName pathsFromGraph;
 
   # !!! should use XML.
@@ -31,7 +31,7 @@ stdenv.mkDerivation {
   # !!! should use XML.
   objects = map (x: x.object) storeContents;
   symlinks = map (x: x.symlink) storeContents;
-  
+
   # For obtaining the closure of `storeContents'.
   exportReferencesGraph =
     map (x: [("closure-" + baseNameOf x.object) x.object]) storeContents;