summary refs log tree commit diff
path: root/lib/make-squashfs.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lib/make-squashfs.nix')
-rw-r--r--lib/make-squashfs.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/lib/make-squashfs.nix b/lib/make-squashfs.nix
index 1bd93b8ffaf3..3b640334e17a 100644
--- a/lib/make-squashfs.nix
+++ b/lib/make-squashfs.nix
@@ -7,9 +7,9 @@
 
 stdenv.mkDerivation {
   name = "squashfs.img";
-  
+
   buildInputs = [perl squashfsTools];
-  
+
   # For obtaining the closure of `storeContents'.
   exportReferencesGraph =
     map (x: [("closure-" + baseNameOf x) x]) storeContents;
@@ -18,7 +18,7 @@ stdenv.mkDerivation {
     ''
       # Add the closures of the top-level store objects.
       storePaths=$(perl ${pathsFromGraph} closure-*)
-      
+
       # Also include a manifest of the closures in a format suitable
       # for nix-store --load-db.
       printRegistration=1 perl ${pathsFromGraph} closure-* > nix-path-registration