summary refs log tree commit diff
path: root/lib/licenses.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lib/licenses.nix')
-rw-r--r--lib/licenses.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/lib/licenses.nix b/lib/licenses.nix
index e85aac8d440b..49f7b8044e5f 100644
--- a/lib/licenses.nix
+++ b/lib/licenses.nix
@@ -1,7 +1,6 @@
+{ lib }:
 let
 
-  lib = import ./default.nix;
-
   spdx = lic: lic // {
     url = "http://spdx.org/licenses/${lic.spdxId}";
   };
@@ -408,7 +407,7 @@ lib.mapAttrs (n: v: v // { shortName = n; }) rec {
     url = "https://raw.githubusercontent.com/raboof/notion/master/LICENSE";
     fullName = "Notion modified LGPL";
   };
-  
+
   ofl = spdx {
     spdxId = "OFL-1.1";
     fullName = "SIL Open Font License 1.1";