summary refs log tree commit diff
path: root/pkgs/top-level
diff options
context:
space:
mode:
authorWilliam A. Kennington III <william@wkennington.com>2015-04-22 12:30:08 -0700
committerWilliam A. Kennington III <william@wkennington.com>2015-04-22 12:35:21 -0700
commitd144b28996b046411471f814c35bd641b903ed51 (patch)
tree1fe6fde1ca20c256d0bea6d53f409dc0aa7cf1ba /pkgs/top-level
parent18e91d361484d14b78868b88f308d0704559f998 (diff)
downloadnixlib-d144b28996b046411471f814c35bd641b903ed51.tar
nixlib-d144b28996b046411471f814c35bd641b903ed51.tar.gz
nixlib-d144b28996b046411471f814c35bd641b903ed51.tar.bz2
nixlib-d144b28996b046411471f814c35bd641b903ed51.tar.lz
nixlib-d144b28996b046411471f814c35bd641b903ed51.tar.xz
nixlib-d144b28996b046411471f814c35bd641b903ed51.tar.zst
nixlib-d144b28996b046411471f814c35bd641b903ed51.zip
PyStemmer: Add derivation
Diffstat (limited to 'pkgs/top-level')
-rw-r--r--pkgs/top-level/python-packages.nix16
1 files changed, 16 insertions, 0 deletions
diff --git a/pkgs/top-level/python-packages.nix b/pkgs/top-level/python-packages.nix
index 16ed4a73535d..bf058c202b95 100644
--- a/pkgs/top-level/python-packages.nix
+++ b/pkgs/top-level/python-packages.nix
@@ -9445,6 +9445,22 @@ let
     };
   };
 
+  PyStemmer = buildPythonPackage (rec {
+    name = "PyStemmer-1.3.0";
+
+    src = pkgs.fetchurl {
+      url = "http://pypi.python.org/packages/source/P/PyStemmer/${name}.tar.gz";
+      md5 = "46ee623eeeba5a7cc0d95cbfa7e18abd";
+    };
+
+    meta = with stdenv.lib; {
+      description = "Snowball stemming algorithms, for information retrieval";
+      homepage = http://snowball.tartarus.org/;
+      license = licenses.mit;
+      platforms = platforms.unix;
+    };
+  });
+
   pyro3 = buildPythonPackage (rec {
     name = "Pyro-3.16";
     disabled = isPy3k;