summary refs log tree commit diff
path: root/pkgs/top-level
diff options
context:
space:
mode:
authorShea Levy <shea@shealevy.com>2014-12-26 12:33:16 -0500
committerShea Levy <shea@shealevy.com>2014-12-26 12:33:16 -0500
commit7e0a5c38f3564a07134d60182446fbfc0e0a257f (patch)
tree69825a13be31bcc0f5a6f5f3f37ee05fbc7b4b72 /pkgs/top-level
parent05edd656f6bdecde31eb0270209cfc7e2320caad (diff)
downloadnixlib-7e0a5c38f3564a07134d60182446fbfc0e0a257f.tar
nixlib-7e0a5c38f3564a07134d60182446fbfc0e0a257f.tar.gz
nixlib-7e0a5c38f3564a07134d60182446fbfc0e0a257f.tar.bz2
nixlib-7e0a5c38f3564a07134d60182446fbfc0e0a257f.tar.lz
nixlib-7e0a5c38f3564a07134d60182446fbfc0e0a257f.tar.xz
nixlib-7e0a5c38f3564a07134d60182446fbfc0e0a257f.tar.zst
nixlib-7e0a5c38f3564a07134d60182446fbfc0e0a257f.zip
More gcc->cc refs
Diffstat (limited to 'pkgs/top-level')
-rw-r--r--pkgs/top-level/all-packages.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/pkgs/top-level/all-packages.nix b/pkgs/top-level/all-packages.nix
index 862747cecd01..34b877150a7e 100644
--- a/pkgs/top-level/all-packages.nix
+++ b/pkgs/top-level/all-packages.nix
@@ -5987,7 +5987,7 @@ let
   # The logic behind this attribute is broken: libiconvOrNull==null does
   # NOT imply libiconv=glibc! On Darwin, for example, we have a native
   # libiconv library which is not glibc.
-  libiconvOrLibc = if libiconvOrNull == null then gcc.libc else libiconv;
+  libiconvOrLibc = if libiconvOrNull == null then stdenv.cc.libc else libiconv;
 
   # On non-GNU systems we need GNU Gettext for libintl.
   libintlOrEmpty = stdenv.lib.optional (!stdenv.isLinux) gettext;