summary refs log tree commit diff
path: root/pkgs/top-level
diff options
context:
space:
mode:
authorChris Ostrouchov <chris.ostrouchov@gmail.com>2018-10-10 13:10:47 -0400
committerChris Ostrouchov <chris.ostrouchov@gmail.com>2018-10-10 13:10:47 -0400
commit61c83b108d4141d57c242aa769caca9a55411ed0 (patch)
treeff9bec82e073dd2e10854cdf07c71f0ba4696a97 /pkgs/top-level
parent29d0eec15faa315b45bbae08f43ac40e7cb2b4aa (diff)
downloadnixlib-61c83b108d4141d57c242aa769caca9a55411ed0.tar
nixlib-61c83b108d4141d57c242aa769caca9a55411ed0.tar.gz
nixlib-61c83b108d4141d57c242aa769caca9a55411ed0.tar.bz2
nixlib-61c83b108d4141d57c242aa769caca9a55411ed0.tar.lz
nixlib-61c83b108d4141d57c242aa769caca9a55411ed0.tar.xz
nixlib-61c83b108d4141d57c242aa769caca9a55411ed0.tar.zst
nixlib-61c83b108d4141d57c242aa769caca9a55411ed0.zip
pythonPackages.escapism: 0.0.1 -> 1.0.0 move to python-modules
Diffstat (limited to 'pkgs/top-level')
-rw-r--r--pkgs/top-level/python-packages.nix20
1 files changed, 1 insertions, 19 deletions
diff --git a/pkgs/top-level/python-packages.nix b/pkgs/top-level/python-packages.nix
index 6f7445c6d8bb..c89de5708256 100644
--- a/pkgs/top-level/python-packages.nix
+++ b/pkgs/top-level/python-packages.nix
@@ -2223,25 +2223,7 @@ in {
 
   enzyme = callPackage ../development/python-modules/enzyme {};
 
-  escapism = buildPythonPackage rec {
-    name = "escapism-${version}";
-    version = "0.0.1";
-
-    src = pkgs.fetchurl {
-      url = "mirror://pypi/e/escapism/${name}.tar.gz";
-      sha256 = "1yfyxwxb864xrmrrqgp85xgsh4yrrq5mmzvkdg19jwr7rm6sqx9p";
-    };
-
-    # No tests distributed
-    doCheck = false;
-
-    meta = {
-      description = "Simple, generic API for escaping strings";
-      homepage = "https://github.com/minrk/escapism";
-      license = licenses.mit;
-      maintainers = with maintainers; [ bzizou ];
-    };
-  };
+  escapism = callPackage ../development/python-modules/escapism { };
 
   etcd = buildPythonPackage rec {
     name = "etcd-${version}";