summary refs log tree commit diff
path: root/pkgs/top-level
diff options
context:
space:
mode:
authorArseniy Seroka <jagajaga@users.noreply.github.com>2015-03-05 23:58:37 +0300
committerArseniy Seroka <jagajaga@users.noreply.github.com>2015-03-05 23:58:37 +0300
commit268a355988003758d825ef57382210a335e0c0b6 (patch)
treeae64ae5ccb9e1830afbe01163897dd76f56c57fe /pkgs/top-level
parente5be0398cc442c77a0893a1c1f5a1b4d5ca4d99b (diff)
parentf431f73964b4ccd8fdcb979b69f0b0cedd155527 (diff)
downloadnixlib-268a355988003758d825ef57382210a335e0c0b6.tar
nixlib-268a355988003758d825ef57382210a335e0c0b6.tar.gz
nixlib-268a355988003758d825ef57382210a335e0c0b6.tar.bz2
nixlib-268a355988003758d825ef57382210a335e0c0b6.tar.lz
nixlib-268a355988003758d825ef57382210a335e0c0b6.tar.xz
nixlib-268a355988003758d825ef57382210a335e0c0b6.tar.zst
nixlib-268a355988003758d825ef57382210a335e0c0b6.zip
Merge pull request #6633 from ts468/enlightenment
Update: Enlightenment + EFL
Diffstat (limited to 'pkgs/top-level')
-rw-r--r--pkgs/top-level/python-packages.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/pkgs/top-level/python-packages.nix b/pkgs/top-level/python-packages.nix
index 1f2d646c2176..4cd589955265 100644
--- a/pkgs/top-level/python-packages.nix
+++ b/pkgs/top-level/python-packages.nix
@@ -13394,12 +13394,12 @@ let
     };
   };
 
-  pythonefl_1_12 = buildPythonPackage rec {
+  pythonefl_1_13 = buildPythonPackage rec {
     name = "python-efl-${version}";
-    version = "1.12.0";
+    version = "1.13.0";
     src = pkgs.fetchurl {
-      url = "http://download.enlightenment.org/rel/bindings/python/${name}.tar.gz";
-      sha256 = "0rxv5nrqg5c2l93ns2k6gjil1y7qq6amfh5slkarm3kv8fzk17xv";
+      url = "http://download.enlightenment.org/rel/bindings/python/${name}.tar.bz2";
+      sha256 = "0yy4v0f04dgdz21wd2c09x9w6lzsbq6g12s8895laln44l5aqd82";
     };
     preConfigure = ''
       export NIX_CFLAGS_COMPILE="-I${pkgs.e19.efl}/include/eo-1 -I${pkgs.e19.efl}/include/eina-1 -I${pkgs.e19.efl}/include/eina-1/eina -I${pkgs.e19.efl}/include/evas-1 -I${self.dbus}/include/dbus-1.0 -I${pkgs.e19.efl}/include/efl-1 -I${pkgs.e19.efl}/include/eet-1 -I${pkgs.e19.efl}/include/ecore-1 -I${pkgs.e19.efl}/include/ecore-evas-1 -I${pkgs.e19.efl}/include/ecore-file-1 -I${pkgs.e19.efl}/include/ecore-input-1 -I${pkgs.e19.efl}/include/ecore-imf-1 -I${pkgs.e19.efl}/include/ecore-con-1 -I${pkgs.e19.efl}/include/edje-1 -I${pkgs.e19.efl}/include/eldbus-1 -I${pkgs.e19.efl}/include/efreet-1 -I${pkgs.e19.efl}/include/ethumb-client-1 -I${pkgs.e19.efl}/include/ethumb-1 -I${pkgs.e19.efl}/include/ecore-x-1 $NIX_CFLAGS_COMPILE"
@@ -13408,7 +13408,7 @@ let
     meta = {
       description = "Python bindings for EFL and Elementary.";
       homepage = http://enlightenment.org/;
-      maintainers = [ stdenv.lib.maintainers.matejc ];
+      maintainers = [ stdenv.lib.maintainers.matejc stdenv.lib.maintainers.tstrobel ];
       platforms = stdenv.lib.platforms.linux;
       license = stdenv.lib.licenses.gpl3;
     };